Oxwall software installation

Hosting Server Requirements

Your hosting account doesn't meet the following requirements:

  • zip PHP extension not installed

Please correct these before you can proceed with Oxwall installation. Complete server requirements list and compatible hosting can be found at Oxwall.org/hosting

Site Database Install Plugins